Degraded performance in all regions
Incident Report for SAP LeanIX
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 18:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 17:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2024 - 17:46 UTC
Identified
Users may experience degraded performance in some Inventory functionalities. Our team has identified the root cause and is implementing a solution.

We will send an additional update in 30 minutes.
Posted Sep 18, 2024 - 16:38 UTC
This incident affected: EU Instances (EAM), US Instances (EAM), CA Instances (EAM), AU Instances (EAM), DE Instances (EAM), CH Instances (EAM), AE Instances (EAM), UK Instances (EAM), and BR Instances (EAM).