Delayed processing of fact sheet updates in the inventory

Incident Report for SAP LeanIX

Resolved

This incident has been resolved. We appreciate your patience and understanding.
Posted Oct 09, 2025 - 10:04 UTC

Monitoring

We have implemented a fix and continue to monitor the processing delay.
Posted Oct 09, 2025 - 07:32 UTC

Update

We are continuing to investigate the issue.

We will send an additional update tomorrow at 8 am UTC.
Posted Oct 08, 2025 - 13:55 UTC

Update

We are continuing to investigate the issue.

We will send an additional update in 2 hours.
Posted Oct 08, 2025 - 11:36 UTC

Investigating

Some users in the DE region may experience delayed processing of fact sheet updates in the inventory. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 2 hours.
Posted Oct 08, 2025 - 08:14 UTC
This incident affected: DE instances.