This incident has been resolved. We reverted a software change and are going to refresh the index of those workspaces that had data changed during the time the faulty software version was live.
Some customers might still see a red error message in their workspace when they access a fact sheet that had been altered during the incident. This degradation will be resolved once the automated index refresh process repaired the affected fact sheets. Depending on workspace size this could take several minutes to a few hours.
We appreciate your patience and understanding.
Posted Sep 01, 2025 - 10:19 UTC
Monitoring
We have implemented a fix and have seen full recovery of functionality. We will continue to monitor the situation.
Posted Sep 01, 2025 - 09:51 UTC
Investigating
We are currently experiencing a service disruption in all regions. Workspaces are not accessible, and a red error message is shown (HTTP500). Our team is working to identify the root cause and implement a solution.
We will send an additional update in 60 minutes.
Posted Sep 01, 2025 - 09:35 UTC
This incident affected: AE Instances, AU Instances, BR Instances, CA Instances, CH Instances, DE instances, EU Instances, JP Instances, SG Instances, UK Instances, and US Instances.