SAP LeanIX Academy not available

Incident Report for SAP LeanIX

Resolved

This incident has been resolved. We appreciate your patience and understanding.
Posted Aug 06, 2025 - 19:19 UTC

Investigating

When users open the link to the SAP LeanIX Academy from the help menu of their workspace, then a "502 Bad Gateway ERROR" is shown. The external provider is working on a fix, see https://status.skilljar.com/
Posted Aug 06, 2025 - 17:00 UTC
This incident affected: Website.