Duplicated fact sheets in surveys displayed in EU, AU, CA, US and DE

Incident Report for SAP LeanIX

Resolved

This incident has been resolved. We appreciate your patience and understanding.
Posted Mar 06, 2025 - 12:13 UTC

Identified

Users may see duplicated fact sheets in a Survey run. Our team is working on resolving the duplicates, preserving the survey answers and make the data consistent.
Posted Mar 05, 2025 - 10:11 UTC
This incident affected: EU Instances (EAM), US Instances (EAM), CA Instances (EAM), AU Instances (EAM), and DE Instances (EAM).