Issue with Survey E-Mail notifications
Incident Report for LeanIX
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 16:36 CET
Identified
Info:
On March 13th, one of our customers experienced an erroneous behaviour of our E-Mail notifications along with using of the Survey functionality. In very rare cases, the issue leads to a significant number of E-Mails being sent out accidentally. We are currently working on a fix for this issue that will be available shortly. Until then, in case the tags are used as filter criteria for active Surveys that automatically check for updates, we strongly advise to:

— not remove Tags from Tag Groups

— not move Tags to different Tag Groups

We are going to update the status once the fix is implemented.

We sincerely apologize for any inconvenience this incident may have caused and appreciate your patience.
Posted Mar 16, 2023 - 12:32 CET
This incident affected: EU Instances (EAM), US Instances (EAM), CA Instances (EAM), AU Instances (EAM), DE Instances (EAM), CH Instances (EAM), and AE Instances (EAM).