Service Disruption In EU region

Incident Report for SAP LeanIX

Postmortem

Incident Description

On 2025-04-28, between 11:45 and 12:00 UTC, some users of SAP LeanIX in EU region were not able to load dashboards nor search for fact sheets.

Incident Resolution

The incident was resolved by restarting the storage infrastructure within EU region.

Root Cause Analysis

The partial outage was caused by an increased usage of SAP LeanIX storage infrastructure.

Preventative Measures

To prevent similar incidents in the future, we aim to improve in the the following areas:

  • We increased the allocated resources dedicated for the product storage infrastructure.
  • We are investigating the usage patterns and are working on optimizing queries and usage patterns of our storage infrastructure.
Posted May 08, 2025 - 12:24 UTC

Resolved

Some services of EAM had a temporary disruption in EU region between 11:45 AM and 12:00 PM UTC.

All services are fully functional now.
Posted Apr 28, 2025 - 12:00 UTC