Service Disruption for us workspaces
Incident Report for LeanIX
Resolved
This incident has been resolved.
Posted May 17, 2022 - 23:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 22:18 CEST
Investigating
We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 60 minutes.
Posted May 17, 2022 - 21:54 CEST
This incident affected: Web Application (US Instances).