Service Disruption in Apptio Integration
Incident Report for SAP LeanIX
Resolved
The Apptio-Integration service disruption was caused due to an erroneous application configuration on our end. The issue has been rectified and the service is now fully operational in all regions.
Posted May 28, 2024 - 14:07 UTC
Investigating
We are currently experiencing a service disruption in the Apptio-Integration. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 2 hours.
Posted May 28, 2024 - 12:39 UTC