Short outage of the de-2 instance

Incident Report for SAP LeanIX

Postmortem

Incident Description

Due to an unexpected host failure of our hyperscaler, we had a brief downtime of the de-2 instance between 13:05 UTC and 13:20 UTC.

Incident Resolution

Our hyperscaler initiated an automatic recovery process and the instance is now back online.

Root Cause Analysis

The brief downtime of the de-2 instance was caused by an unexpected host failure of our hyperscaler.

Preventative Measures

No further action is required. Our automatic recovery processes ensured that all services came back online once our hyperscaler recovered the instance to a healthy host.

Posted Oct 28, 2025 - 08:35 UTC

Resolved

Due to an unexpected host failure of our hyperscaler, we had a brief downtime of the de-2 instance.

Our hyperscaler initiated an automatic recovery process, and the instance is now back online.
Posted Oct 27, 2025 - 13:05 UTC