Service Disruption for Germany workspaces
Incident Report for LeanIX
Resolved
This incident has been resolved. We appreciate your patience and understanding.
Posted Sep 12, 2022 - 10:23 CEST
Monitoring
We have implemented a fix and have seen full recovery of functionality. We will continue to monitor the situation.
Posted Sep 12, 2022 - 10:13 CEST
Investigating
We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 15 minutes.
Posted Sep 12, 2022 - 10:07 CEST
This incident affected: Web Application (German Instances).