Service Disruption in the creating bookmark related operations
Incident Report for SAP LeanIX
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 16:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2024 - 14:23 UTC
Investigating
Currently, the creation of exports, saved searches, diagrams, and reports is not functioning. We are working to resolve this as quickly as possible.

We will send an additional update in 60 minutes.
Posted Oct 22, 2024 - 13:18 UTC
This incident affected: EU Instances (EAM), US Instances (EAM), CA Instances (EAM), AU Instances (EAM), DE Instances (EAM), CH Instances (EAM), AE Instances (EAM), UK Instances (EAM), and BR Instances (EAM).